Commit 93d569a7 authored by Stefan Appelhoff's avatar Stefan Appelhoff

bump version, pin python=3.5

parent cbdfd145
......@@ -3,7 +3,7 @@ channels:
- defaults
- conda-forge
dependencies:
- python=3.7
- python=3.5
- numpy
- scipy
- matplotlib
......@@ -21,4 +21,4 @@ dependencies:
- flake8 # linter
- flake8-docstrings # linter
- pip:
- psychopy==3.0.4
- psychopy==3.0.7
"""Initialize sp_experiment."""
__version__ = '0.2.2-dev'
__version__ = '0.2.3-dev'
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment